Форум     Обслуживание, ремонт, диагностика.     Электрооборудование: фары, стартер, генератор...

Начал барахлить бортовой компьютер

Сообщение Вс мар 07, 2010 22:14

В конце зимы, перестал работать бортовой компьютер. Сначала после обнуления перестал показывать средний расход топлива, затем средняя скорость стала равна нулю и пробег по вариантам А и В тоже ноль км. Что интересно, пробег до заправки исправно работает, часы тоже. По закону подлости, в день, когда я должен был ехать на сервис, всё заработало. Естественно мастер сказал, зачем приехал, всё работает. Хочешь будем тестировать, но если ничего не найдём, то за твой счёт. Уехал. Через два дня история повторилась.
Если кто сталкивался, поделитесь соображениями.
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Вс мар 07, 2010 22:59

Нулевой,
Чёто не порядок какой-то. Надо было им сказать, а если повторится, то пусть неустойку платят, как-будто людям делать нечего к ним кататься.
Попробуйте, клемму массы с АКБ сбросить.
2.0, 4WD, 6-МКПП SE+,серебристый
jett

2500
Сообщения: 2834
Откуда: Москва


Благодарности: 322 / 41

Сообщение Пн мар 08, 2010 14:11

Спасибо! Думал об этом, но рассудил так: если это не случайная ошибка, то когда она повториться история болезни будет стёрта и при тестировании у дилера не удастся определить причину возникновения. Если ошибка случайная, то не поздно будет обнулить ошибки и после окончания гарантии.
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Пн мар 08, 2010 14:44

Было прошлой зимой такое. Попробуйте зачистить и хорошо затянуть клеммы аккамулятора. У меня ещё из-за этого километраж хорошо намотало. Вылечилось затягиванием клемм.
NISSAN QASHQAI 2.0L, 4WD, 6-МКПП Tekna
Аватара пользователя
Доктор

120
Возраст: 47
Сообщения: 139
Откуда: г.Череповец


Благодарности: 4 / 1

Сообщение Пн мар 08, 2010 15:56

Спасибо! Логично, плохой контакт может показать ошибку и как следствие нарушения в работе компьютера, но уже попробовал - и обнулил и зачистил. Никаких изменений. По прежнему не работает средний расход, пробег по обоим маршрутам и средняя скорость. Беда!
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Пн мар 08, 2010 18:11

Как вариант - зарядить АКБ. Конец зимы, подсела.
2.0SE 2WD CVT

[url=http://www.autometric.ru][img]http://www.autometric.ru/lines/aaaa7010.gif[/img][/url]
Арч

250
Возраст: 51
Сообщения: 292
Откуда: Н.Новгород


Благодарности: 38 / 32

Сообщение Пн мар 08, 2010 18:30

Спасибо! НО!
Машина каждый день в эксплуатации и батарея в порядке, тем более на ходу работает генератор.
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Чт мар 11, 2010 14:34

Похоже тема не очень актуальна! Видимо только у меня такие проблемы и я единственный, кого затронул такой дефект Кашкая. Значить тему можно закрыть.
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Сб мар 13, 2010 12:14

ОДНАКО! Вот дополнительная информация для тех, кто столкнётся с этой неисправностью.
На сервисе возились целый день. Причину не нашли. Установили, что кроме упомянутого мной, не работает и одометр (я и не заметил, что потерял или приобрёл более 1500 км пробега). Предполагают неисправность всего щитка приборов. Оказалось это первый случай в Авроре и опыта ремонта таких поломок у них нет. Сказали, что будут обращаться к изготовителю за консультацией. Предложили приехать ещё раз и они будут снова разбираться и решать что делать. Может быть будет меняться весь щиток. Я, КОНЕЧНО, ПРЕДПОЧЁЛ БЫ ЗАМЕНИТЬ ВСЮ МАШИНУ.
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Чт мар 25, 2010 21:57

Машину не заменили, но заменили щиток приборов. ПО ГАРАНТИИ. Я когда получил машину, то сначала не понял в чём дело. Где оранжевый глаз? Где плохо видимые цифры. Вместо оранжевой подсветки, чёрный фон и на нём оранжевые цифры. Совсем другая картинка. Всё видно, всё читается. У меня машина мая 2007 года. Кто знает? Расскажите пож-та! Что в более поздних моделях изменили окошко бортового компьютера? С какого года?
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Чт мар 25, 2010 22:20

окошко изменили с конца 2008 года. все машины 2009 года идут уже "оранжевое на черном"
Меня просто невозможно остановить! Если я смогу начать...
2.0 4WD, CVT, SE+, июнь 2007г.-15 мая 2008г.- УГНАН. Вечная тебе память!
2.0, 4WD, СVT, LE, Z10( ярко красная Маруся)
Аватара пользователя
OlgaStar

2000
Сообщения: 2391
Откуда: Москоу


Благодарности: 247 / 271

Сообщение Пт мар 26, 2010 9:57

МЕРСИ!
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Пт мар 26, 2010 10:43

А как восстанавливали пробег, особенно потерянный? Выставили тот, что вы сказали? "Скрутили " немного? :padstalom:
Меня просто невозможно остановить! Если я смогу начать...
2.0 4WD, CVT, SE+, июнь 2007г.-15 мая 2008г.- УГНАН. Вечная тебе память!
2.0, 4WD, СVT, LE, Z10( ярко красная Маруся)
Аватара пользователя
OlgaStar

2000
Сообщения: 2391
Откуда: Москоу


Благодарности: 247 / 271

Сообщение Сб мар 27, 2010 7:48

В сервисной книжке на первой странице есть отметка о замене спидометра, там поставили печать и указали пробег со старого щитка и с нового, а новый, естественно нулевой (ха-ха, мой ник). А на самом щитке у меня сейчас 7 км пробега, я даже теряюсь немного, когда еду и смотрю на щиток. Что за цифры выскакивают? Потерянный пробег - это примерно 1500км - никого, кроме меня не волнует, а дилера тем более. Честно говоря меня тоже не очень волнует! Меня больше волнует, что поцарапали козырёк, но они не признаются. Говорят - у нас люди золотые, "они не могут по определению !!!" Я так и не понял почему?
Нулевой

20
Сообщения: 27
Благодарности: 1 / 0

Сообщение Ср авг 31, 2011 22:29

Искала похожую тему, нашла вот эту. Сегодня у меня впервые за 3,2 года и 84 000 пробега глюканул бортовой компьютер. Или это не он, а начало загибания вариатора???? Коллеги по машине, помогите советом....
Машина уже не на гарантии, совсем не хочется попасть на ремонт чего-то очень серьезного...

Еду в пробке, никого не трогаю, вдруг при очередном нажатии на газ машина дергается и не едет, смотрю на бортовой компьютер, а на том месте, где обычно горит буковка D, ничего нет!!!! :ogoblya: . Выставила вариатор на паркинг, тоже пусто! Задняя- такая же фигня. Выключила машину ( благо пробка), завела- все заработало. ЧТО ЭТО БЫЛО??????
Меня просто невозможно остановить! Если я смогу начать...
2.0 4WD, CVT, SE+, июнь 2007г.-15 мая 2008г.- УГНАН. Вечная тебе память!
2.0, 4WD, СVT, LE, Z10( ярко красная Маруся)
Аватара пользователя
OlgaStar

2000
Сообщения: 2391
Откуда: Москоу


Благодарности: 247 / 271

Сообщение Вс дек 04, 2011 19:56

Ситуация аналогичная и у меня. не работает одометр, расход топлива. в общем штатный маршрутник. Машина 2007г, пробег 89000км. Никто не вылечил сию проблему?
Grand

70
Сообщения: 75
Благодарности: 0 / 0

Сообщение Пн дек 19, 2011 13:01

И у меня такая ерунда возникла. 2007 год механика, 2 литра. Ставил магнитолу- отключил ее все клемы, пару раз отсоединял минус аккума, и еще датчик на шланге после фильтра. отключал штекер на панели ремней безопасности пассажиров и аварийцку. и вот тебе- не работает этот одометр. вроде бы ихрен с ним, спидометр показывает и остаток бензина в баке считывается, а одометра нет. ну не может же так просто сломаться. я кстати еще предохранители выдергивал у водителя и от магнитолы несколько проводов лишних осталось.. что же делать теперь? щиток покупать? хнык.
Dimoon

<10
Сообщения: 2
Благодарности: 0 / 0

Сообщение Вт дек 20, 2011 11:46

Кстати! народ, если товарищу сменили панель на рестайловую- если кто хочет могу поменять свою не рабочую на вашу рабочую, что бы вы сменили ее по гарантии на рестайловую:) на моей пробег остановился на 79995 км. Кому интересно пишите в личку:) узнал на экзисте- панель рестайла стоит больше 30 000... :)
Dimoon

<10
Сообщения: 2
Благодарности: 0 / 0

Сообщение Чт ноя 01, 2012 21:43

Такая же беда механика 2008 год 2 литра. Показывает только 2 суточных пробега
RuslanR

<10
Сообщения: 3
Благодарности: 0 / 0

  • Похожие темы
    Ответы
    Просмотры
    Последнее сообщение

Вернуться в Электрооборудование: фары, стартер, генератор...



Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 10